Let repos decide if they are sufficiently updated or not

parent 1abae32e
......@@ -161,11 +161,6 @@ update_avadanlik: init_avadanlik
$(call time_warp,$(AVADANLIKDIR))
cd $(AVADANLIKDIR) && yarn upgrade
# Require up to date CI configuration to run
ifneq ($(CI),)
update_repository: $(CICONFIG)_current
endif
time_warp: time_warp_avadanlik
.PHONY: time_warp_avadanlik
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment